#1 2011-03-25 04:34:05

작은상자
Administrator
가입날짜: 2010-12-17
올린 글 수: 139

패키지 업데이트 오류 - package-query: requires pacman<3.5

아래 같은 오류가 발생하면

resolving dependencies...
looking for inter-conflicts...
error: failed to prepare transaction (could not satisfy dependencies)
:: package-query: requires pacman<3.5
:: pacman-color: requires pacman=3.4.3 

아래와 같이 명령을 해줍니다 =_=

pacman -Rsn package-query pacman-color
pacman -Syyu
pacman-db-upgrade
install yaourt and pacman-color-testing (until pacman-color 3.5.1 is out).

Offline

게시판 다리

Powered by FluxBB